Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 14:11 UTC on 08 Jun 2021.
Posted Jun 08, 2021 - 14:27 UTC
Update
Service is restored since 14:11 UTC on 08 Jun 2021 and we are monitoring to ensure stability.
Posted Jun 08, 2021 - 14:19 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 13:56 UTC on 08 Jun 2021
Posted Jun 08, 2021 - 14:15 UTC
Identified
Since approximately 14:02 UTC on 08 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Jun 08, 2021 - 14:12 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).