Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:56 UTC on 29 Oct 2020.
Posted Oct 29, 2020 - 15:22 UTC
Update
Service is restored since 13:56 UTC on 29 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 29, 2020 - 15:04 UTC
Identified
Since approximately 12:52 UTC on 29 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Oct 29, 2020 - 14:02 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).