Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:03 UTC on 03 Nov 2018.
Posted 14 days ago. Nov 03, 2018 - 04:21 UTC
Identified
Since approximately 00:13 UTC on 03 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Applications and services may be unavailable
Posted 14 days ago. Nov 03, 2018 - 02:06 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]).