Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:30 UTC on 09 Jan 2021.
Posted Jan 09, 2021 - 01:43 UTC
Identified
Since approximately 01:17 UTC on 09 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Jan 09, 2021 - 01:29 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]).