Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:03 UTC on 06 Nov 2019.
Posted Nov 06, 2019 - 11:07 UTC
Identified
Since approximately 10:05 UTC on 06 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OData Provisioning is unavailable
- Downtime would mean that the service is not available for all the customers using this service. The Fiori applications that use OData provisioning will be impacted as a result of the said downtime.
Posted Nov 06, 2019 - 10:17 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).