US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 06:00 UTC on 13 Nov 2019.
Posted Nov 13, 2019 - 06:31 UTC
Update
Service is restored since 05:07 UTC on 13 Nov 2019 and we are monitoring to ensure stability.
Posted Nov 13, 2019 - 05:27 UTC
Identified
Since approximately 03:54 UTC on 13 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us10]

Impact:
- Applications may be unavailable Intermittently and Lifecycle management operations cannot be executed Intermittently
Posted Nov 13, 2019 - 05:07 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10]).