Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 14, 2020 - 09:04 UTC
Identified
Since approximately 08:40 UTC on 14 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Lifecycle management operations cannot be executed
- Applications may be unavailable
Posted Oct 14, 2020 - 08:50 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).