Identity Authentication - China - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 05:30 UTC on 28 Aug 2019.
Posted Aug 28, 2019 - 06:22 UTC
Update
Customers may have experienced an issue while login to their Identity Authentication and custom tenants. Meanwhile Customers would have also faced issues while establishing the connections using Connectivity Services. Engineers are working to restore service and updates will be provided as events warrant.

Impact (Updated):
- SAP Identity Authentication Tenants - China are unavailable
- SAP Identity Authentication - China Custom Tenants are unavailable
- Connectivity and connections established with Connectivity are unavailable
Posted Aug 28, 2019 - 04:37 UTC
Update
Customers may have also experienced disruption while establishing the connections using Connectivity Services. Engineers are working to restore service and updates will be provided as events warrant.

Impact (Updated):
- Connectivity and connections established with Connectivity are unavailable
- SAP Identity Authentication - China Custom Tenants are unavailable
Posted Aug 28, 2019 - 03:15 UTC
Identified
Since approximately 02:34 UTC on 28 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - China

Impact:
- SAP Identity Authentication - China Custom Tenants are unavailable
Posted Aug 28, 2019 - 02:51 UTC
This incident affected: Identity Authentication (Identity Authentication - China).