Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 15:35 UTC on 04 Nov 2020.
Posted Nov 04, 2020 - 15:51 UTC
Update
Service is restored since 15:35 UTC on 04 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 04, 2020 - 15:50 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
- Destinations and mail addresses cannot be configured
Posted Nov 04, 2020 - 15:33 UTC
Identified
Since approximately 15:15 UTC on 04 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Nov 04, 2020 - 15:25 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Lifecycle Management [neo-ap1]).