Singapore [cf-ap21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:14 UTC on 18 May 2021.
Posted May 18, 2021 - 13:48 UTC
Update
Service is restored since 13:14 UTC on 18 May 2021 and we are monitoring to ensure stability.
Posted May 18, 2021 - 13:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed (since 12:45 UTC on 18 May 2021)
- Mobile Services is unavailable (since 12:28 UTC on 18 May 2021)
- Credential Store service is unavailable (since 12:20 UTC on 18 May 2021)
- Enterprise Messaging is unavailable (since 12:23 UTC on 18 May 2021)
- The login to SAP UAA protected business applications may be unsuccessful. (since 12:20 UTC on 18 May 2021)
Posted May 18, 2021 - 12:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Mobile Services is unavailable (since 12:28 UTC on 18 May 2021)
- Credential Store service is unavailable (since 12:20 UTC on 18 May 2021)
- Enterprise Messaging is unavailable (since 12:23 UTC on 18 May 2021)
- The login to SAP UAA protected business applications may be unsuccessful. (since 12:20 UTC on 18 May 2021)
Posted May 18, 2021 - 12:47 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Mobile Services is unavailable (since 12:28 UTC on 18 May 2021)
- Credential Store service is unavailable (since 12:20 UTC on 18 May 2021)
- Enterprise Messaging is unavailable (since 12:23 UTC on 18 May 2021)
Posted May 18, 2021 - 12:36 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Credential Store service is unavailable (since 12:20 UTC on 18 May 2021)
- Enterprise Messaging is unavailable (since 12:23 UTC on 18 May 2021)
Posted May 18, 2021 - 12:32 UTC
Identified
Since approximately 12:20 UTC on 18 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap21]

Impact:
- Credential Store service is unavailable
Posted May 18, 2021 - 12:23 UTC
This incident affected: Singapore [cf-ap21] (All Advisories [cf-ap21], Lifecycle Management [cf-ap21], Mobile Services [cf-ap21]).