KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 02:29 UTC on 28 Dec 2021.
Posted Dec 28, 2021 - 03:07 UTC
Update
Service is restored since 02:29 UTC on 28 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 28, 2021 - 02:59 UTC
Identified
Since approximately 02:04 UTC on 28 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- Alert webhook channel notifications are not available
Posted Dec 28, 2021 - 02:15 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]).