Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:54 UTC on 24 Apr 2021.
Posted Apr 24, 2021 - 09:40 UTC
Update
Service is restored since 08:54 UTC on 24 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 24, 2021 - 09:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 07:45 UTC on 24 Apr 2021
Posted Apr 24, 2021 - 08:46 UTC
Identified
Since approximately 07:45 UTC on 23 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Portal V2 applications are unavailable
- An intermittent disruptions accessing the application were observed
Posted Apr 24, 2021 - 08:43 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).