Identity Authentication - Russia - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 00:19 UTC on 09 Jan 2022.
Posted Jan 09, 2022 - 00:33 UTC
Update
Service is restored since 00:19 UTC on 09 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 09, 2022 - 00:24 UTC
Identified
Since approximately 23:50 UTC on 08 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Identity Authentication - Russia

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Jan 09, 2022 - 00:22 UTC
This incident affected: Identity Authentication (Identity Authentication - Russia).