Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:14 and 15:48 UTC on 27 Sep 2018, customers may have experienced a disruption on the KSA (Riyadh) [neo-sa1] and Russia (Moscow) [neo-ru1] regions of the SAP Cloud Platform. Customers may have been unable to create new virtual machines. Service has been restored.
Posted 19 days ago. Sep 27, 2018 - 16:17 UTC
Investigating
Our monitors have indicated a service degradation in creating new VM’s on the KSA (Riyadh) [neo-sa1] region and Russia (Moscow) [neo-ru1] and (ru1.hana.ondemand.com) of the SAP Cloud Platform (sa1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 19 days ago. Sep 27, 2018 - 12:51 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (Lifecycle Management [neo-sa1]) and Russia (Moscow) [neo-ru1] (Lifecycle Management [neo-ru1]).