UAE (Dubai) [neo-ae1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 21:02 UTC on 08 Jan 2021.
Posted Jan 08, 2021 - 21:37 UTC
Update
Service is restored since 21:02 UTC on 08 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 08, 2021 - 21:20 UTC
Identified
Since approximately 20:34 UTC on 08 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Jan 08, 2021 - 21:02 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Lifecycle Management [neo-ae1]).