UAE (Dubai) [neo-ae1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:23 UTC on 13 Sep 2020.
Posted Sep 13, 2020 - 07:42 UTC
Identified
Since approximately 06:46 UTC on 13 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Sep 13, 2020 - 07:00 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Region Access [neo-ae1], Cloud Cockpit [neo-ae1], Lifecycle Management [neo-ae1], Web IDE [neo-ae1], Portal Service [neo-ae1], Mobile Services [neo-ae1]).