US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:35 UTC on 24 Apr 2021.
Posted Apr 24, 2021 - 11:48 UTC
Update
Service is restored since 10:35 UTC on 24 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 24, 2021 - 10:57 UTC
Update
This disruption is intermittent and some requests to the impacted service are still being fulfilled. Updates will be provided regularly until service is restored.
Posted Apr 24, 2021 - 08:44 UTC
Identified
Since approximately 05:15 UTC on 24 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Apr 24, 2021 - 07:26 UTC
This incident affected: US West (Colorado) [neo-us4] (All Advisories [neo-us4], Lifecycle Management [neo-us4]).