Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:24 UTC on 14 Sep 2020.
Posted Sep 14, 2020 - 10:49 UTC
Update
Service is restored since 10:24 UTC on 14 Sep 2020 and we are monitoring to ensure stability.
Posted Sep 14, 2020 - 10:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Sep 14, 2020 - 09:52 UTC
Identified
Since approximately 08:49 UTC on 14 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- The Cloud Cockpit is currently not processing as expected. CP CLI and CF CLI can be used to work around that problem.
Posted Sep 14, 2020 - 09:20 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).