Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
customers may have experienced sporadic disruptions between 05:53 UTC on 15 Aug 2019 and 06:16 UTC on 15 Aug 2019.
Service has been restored as of approximately 06:16 UTC on 15 Aug 2019.
Posted about 1 month ago. Aug 15, 2019 - 06:47 UTC
Identified
Since approximately 05:53 UTC on 15 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Applications protected by Authorization & Trust Management (XSUAA) are not accessible
Posted about 1 month ago. Aug 15, 2019 - 06:04 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).