Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:09 and 10:07 UTC on 28 Mar 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations. Service has been restored.
Posted 6 months ago. Mar 28, 2018 - 10:15 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com) impacting lifecycle management operations. Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Mar 28, 2018 - 09:43 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).