Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:22 UTC on 07 Jan 2022.
Posted Jan 07, 2022 - 18:10 UTC
Update
Service is restored since 17:22 UTC on 07 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 07, 2022 - 17:37 UTC
Identified
Since approximately 17:00 UTC on 07 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- A general issue is impacting the availability of applications and services
Posted Jan 07, 2022 - 17:12 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1], Mobile Services [neo-ap1]).