US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 18:32 UTC on 08 Oct 2020.
Posted Oct 08, 2020 - 18:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Alert webhook channel notifications are not available
- OAuth/platform tokens cannot be validated or created
- Audit Log retention time cannot be modified
- Audit Log retrieval API is not available
Posted Oct 08, 2020 - 18:30 UTC
Identified
Since approximately 17:21 UTC on 08 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- OAuth/platform tokens cannot be validated or created
- Audit Log retention time cannot be modified
- Audit Log retrieval API is not available
Posted Oct 08, 2020 - 17:36 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).