Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:01 and 09:35 UTC on 10 Sep 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). Our monitors have indicated a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com) impacting lifecycle management operations,however that will not impact already existing and deployed applications. Service has been restored.
Posted 12 days ago. Sep 10, 2018 - 09:52 UTC
Investigating
Our monitors have indicated a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com) impacting lifecycle management operations,however that will not impact already existing and deployed applications. Engineers are now investigating and an update will be provided shortly.
Posted 12 days ago. Sep 10, 2018 - 09:23 UTC
This incident affected: Europe (Rot) [cf-eu1] (Lifecycle Management [cf-eu1]).