Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:18 UTC on 07 Sep 2021.
Posted Sep 07, 2021 - 12:29 UTC
Update
Service is restored since 12:18 UTC on 07 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 07, 2021 - 12:25 UTC
Identified
Since approximately 12:06 UTC on 07 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Sep 07, 2021 - 12:18 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2]).