Identity Authentication, accounts.sap.com - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 9 days ago. Jan 15, 2019 - 01:32 UTC

Resolved
Between approximately 06:14 and 07:45 UTC on 06 January 2019, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted 18 days ago. Jan 06, 2019 - 08:06 UTC
Update
Since approximately 06:14 UTC on 06 January 2019, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with the SAP ID Service (accounts.sap.com). Tenants of SAP Cloud Platform Identity Authentication based in Europe may also be impacted. Engineers are working to restore service and updates will be provided as events warrant.
Posted 18 days ago. Jan 06, 2019 - 07:41 UTC
Identified
Since approximately 06:14 UTC on 06 January 2019, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with the SAP ID Service (accounts.sap.com). Tenants of SAP Cloud Platform Identity Authentication based in Europe may also be impacted. Engineers are working to restore service and updates will be provided as events warrant.
Posted 18 days ago. Jan 06, 2019 - 07:39 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Jan 06, 2019 - 07:34 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Europe. Engineers are now investigating and an update will be provided shortly.
Posted 18 days ago. Jan 06, 2019 - 06:44 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]), KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Region Access [neo-ae1], Cloud Cockpit [neo-ae1], Lifecycle Management [neo-ae1], Web IDE [neo-ae1], Portal Service [neo-ae1]), Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Region Access [cf-eu10], Lifecycle Management [cf-eu10]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2]), US Central (IA) [cf-us30] (All Advisories [cf-us30], Region Access [cf-us30], Lifecycle Management [cf-us30]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Region Access [neo-ru1], Cloud Cockpit [neo-ru1], Lifecycle Management [neo-ru1], Web IDE [neo-ru1], Portal Service [neo-ru1]), Identity Authentication (SAP ID Service (accounts.sap.com), Identity Authentication - Europe, Identity Authentication - NA East, Identity Authentication - Moscow, Identity Authentication - Sydney), Canada (Montreal) [cf-ca10] (All Advisories [cf-ca10], Region Access [cf-ca10], Lifecycle Management [cf-ca10]), Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10], Region Access [cf-jp10], Lifecycle Management [cf-jp10]), Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10], Region Access [cf-ap10], Lifecycle Management [cf-ap10]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Region Access [neo-jp1], Cloud Cockpit [neo-jp1], Lifecycle Management [neo-jp1], Web IDE [neo-jp1], Portal Service [neo-jp1]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Region Access [neo-ca1], Cloud Cockpit [neo-ca1], Lifecycle Management [neo-ca1], Web IDE [neo-ca1], Portal Service [neo-ca1]), Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10], Region Access [cf-br10], Lifecycle Management [cf-br10]), Singapore [cf-ap11] (All Advisories [cf-ap11], Region Access [cf-ap11], Lifecycle Management [cf-ap11]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3]), Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Region Access [neo-eu1-trial], Cloud Cockpit [neo-eu1-trial], Lifecycle Management [neo-eu1-trial], Web IDE [neo-eu1-trial], Portal Service [neo-eu1-trial]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Region Access [neo-eu3], Cloud Cockpit [neo-eu3], Lifecycle Management [neo-eu3], Web IDE [neo-eu3], Portal Service [neo-eu3]), Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Region Access [neo-eu2], Cloud Cockpit [neo-eu2], Lifecycle Management [neo-eu2], Web IDE [neo-eu2], Portal Service [neo-eu2]), Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Region Access [cf-eu1], Lifecycle Management [cf-eu1]), Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20], Region Access [cf-eu20], Lifecycle Management [cf-eu20]), US East (VA) [cf-us10] (All Advisories [cf-us10], Region Access [cf-us10], Lifecycle Management [cf-us10]), and Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1]).