Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 14:14 UTC on 22 Apr 2021.
Posted Apr 22, 2021 - 14:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 14:06 UTC on 22 Apr 2021
Posted Apr 22, 2021 - 14:54 UTC
Identified
Since approximately 14:17 UTC on 22 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Apr 22, 2021 - 14:18 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]).