Europe (Rot) [neo-eu1]- Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:03 UTC on 05 Nov 2018.
Posted 12 days ago. Nov 05, 2018 - 09:26 UTC
Investigating
Since approximately 05:30 UTC on 05 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.
Posted 12 days ago. Nov 05, 2018 - 08:30 UTC
This incident affected: Europe (Rot) [neo-eu1] (Lifecycle Management [neo-eu1]).