Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 21:00 UTC on 19 Sep 2019.
Posted 30 days ago. Sep 19, 2019 - 22:03 UTC
Update
Service is restored since 21:00 UTC on 19 Sep 2019 and we are monitoring to ensure stability.
Posted 30 days ago. Sep 19, 2019 - 21:18 UTC
Update
We are still working to restore the intermittent disruption of the service, updates will be provided regularly until the service is restored.
Posted 30 days ago. Sep 19, 2019 - 20:46 UTC
Update
We are still working to restore the intermittent disruption of the service, updates will be provided regularly until the service is restored.
Posted 30 days ago. Sep 19, 2019 - 19:47 UTC
Update
This disruption is intermittent and some requests to the impacted service are still being fulfilled. Updates will be provided regularly until service is restored.
Posted 30 days ago. Sep 19, 2019 - 18:44 UTC
Identified
Since approximately 17:21 UTC on 19 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted 30 days ago. Sep 19, 2019 - 18:33 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]).