US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:55 UTC on 14 Jan 2021.
Posted Jan 14, 2021 - 10:04 UTC
Identified
Since approximately 09:36 UTC on 14 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- Document Service is unavailable
Posted Jan 14, 2021 - 09:46 UTC
This incident affected: US West (Colorado) [neo-us4] (All Advisories [neo-us4]).