Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:07 UTC on 11 Nov 2019.
Posted Nov 11, 2019 - 16:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Cloud Platform Cockpit users cannot browse or enable services
- This issue occurs when new Subaccount creation fails and the behavior is intermittent. Enabling Cloud Foundry Organization in the existing Subaccounts or adding new members to the existing Subaccounts might also be impacted. Platform users might not be able to fetch tokens.
Posted Nov 11, 2019 - 16:04 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 11, 2019 - 15:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 11, 2019 - 14:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 11, 2019 - 13:29 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted Nov 11, 2019 - 12:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Frankfurt) [cf-eu10]

Impact (Updated):
- Cloud Platform Cockpit users cannot browse or enable services
Posted Nov 11, 2019 - 11:42 UTC
Identified
Since approximately 00:18 UTC on 09 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Cloud Platform Cockpit users cannot browse or enable services
- This issue occurs when new Subaccount creation fails and the behavior is intermittent. Enabling Cloud Foundry Organization in the existing Subaccounts or adding new members to the existing Subaccounts might also be impacted.
Posted Nov 11, 2019 - 10:39 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).