Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 12, 2020 - 14:33 UTC
Identified
Since approximately 13:11 UTC on 12 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Currently there are intermittent issues with the log retrieval for customer, but there is no impact with the writing of logs.
Posted Oct 12, 2020 - 13:22 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]).