Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 18:05 UTC on 23 Mar 2021.
Posted Mar 23, 2021 - 18:35 UTC
Update
Service is restored since 18:05 UTC on 23 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 23, 2021 - 18:14 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [neo-ap1]
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Amsterdam) [neo-eu3]
- Europe (Frankfurt) [neo-eu2]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]
- US West (Colorado Springs) [neo-us4]

Impact (Updated):
- BTP cockpit will not work for Cloud Foundry related environments [neo-eu1][neo-br1][neo-eu3][neo-ae1][neo-ap1][neo-us3][neo-ru1][neo-cn1][neo-jp1][neo-ca1][neo-us4][neo-us2][neo-sa1][neo-eu2][neo-us1]
- BTP cockpit is unable to retrieve complete data from the platform [neo-eu1][neo-br1][neo-eu3][neo-ae1][neo-ap1][neo-us3][neo-ru1][neo-cn1][neo-jp1][neo-ca1][neo-us4][neo-us2][neo-sa1][neo-eu2][neo-us1]
- OAuth/platform tokens cannot be validated or created [neo-eu1]
- Security configuration changes cannot be made and platform API tokens cannot be issued [neo-eu1]
Posted Mar 23, 2021 - 17:34 UTC
Identified
Since approximately 17:00 UTC on 23 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Mar 23, 2021 - 17:13 UTC
This incident affected: Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Cloud Cockpit [neo-ru1]), Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Cloud Cockpit [neo-eu2]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Cloud Cockpit [neo-eu3]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Cloud Cockpit [neo-ap1]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Cloud Cockpit [neo-eu1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Cloud Cockpit [neo-us2]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Cloud Cockpit [neo-jp1]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Cloud Cockpit [neo-cn1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Cloud Cockpit [neo-ca1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Cloud Cockpit [neo-br1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Cloud Cockpit [neo-us3]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Cloud Cockpit [neo-us1]), US West (Colorado) [neo-us4] (All Advisories [neo-us4], Cloud Cockpit [neo-us4]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Cloud Cockpit [neo-ae1]), and KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Cloud Cockpit [neo-sa1]).