China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:34 UTC on 13 Jan 2022.
Posted Jan 13, 2022 - 13:30 UTC
Update
Service is restored since 10:34 UTC on 13 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 13, 2022 - 10:43 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Destinations and mail addresses cannot be configured
- OAuth/platform tokens cannot be validated or created
- Identity Provisioning operations are unavailable
Posted Jan 13, 2022 - 10:22 UTC
Identified
Since approximately 10:08 UTC on 13 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- OAuth/platform tokens cannot be validated or created
- Identity Provisioning operations are unavailable
- Applications are unable to write events into the Audit Log Service
Posted Jan 13, 2022 - 10:20 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]).