Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:02 UTC on 13 Jul 2021.
Posted Jul 13, 2021 - 13:57 UTC
Update
Service is restored since 13:02 UTC on 13 Jul 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Business Rules service instances cannot be managed
--- [cf-ap10] from 07:59 UTC on 13 Jul 2021 to 12:23 UTC on 13 Jul 2021
--- [cf-ap11] from 08:03 UTC on 13 Jul 2021 to 12:12 UTC on 13 Jul 2021
--- [cf-jp10] from 08:05 UTC on 13 Jul 2021 to 12:44 UTC on 13 Jul 2021
- Mobile Services functionality is unavailable
--- [cf-ap10] from 08:05 UTC on 13 Jul 2021 to 12:39 UTC on 13 Jul 2021
--- [cf-ap11] from 08:05 UTC on 13 Jul 2021 to 12:24 UTC on 13 Jul 2021
--- [cf-jp10] from 08:06 UTC on 13 Jul 2021 to 13:02 UTC on 13 Jul 2021
- Workflow Service workflows cannot be deployed
--- [cf-ap10] from 08:03 UTC on 13 Jul 2021 to 12:25 UTC on 13 Jul 2021
--- [cf-ap11] from 08:03 UTC on 13 Jul 2021 to 12:12 UTC on 13 Jul 2021
--- [cf-jp10] from 08:04 UTC on 13 Jul 2021 to 12:44 UTC on 13 Jul 2021
- Workflow Service is unavailable
--- [cf-ap10] from 08:03 UTC on 13 Jul 2021 to 12:25 UTC on 13 Jul 2021
--- [cf-ap11] from 08:03 UTC on 13 Jul 2021 to 12:12 UTC on 13 Jul 2021
--- [cf-jp10] from 08:04 UTC on 13 Jul 2021 to 12:44 UTC on 13 Jul 2021
- Workflow Forms are unavailable
--- [cf-ap10] from 08:03 UTC on 13 Jul 2021 to 12:25 UTC on 13 Jul 2021
--- [cf-ap11] from 08:03 UTC on 13 Jul 2021 to 12:12 UTC on 13 Jul 2021
--- [cf-jp10] from 08:04 UTC on 13 Jul 2021 to 12:44 UTC on 13 Jul 2021
- Workflow Management packages cannot be created, exported, configured, or consumed from API Business Hub
--- [cf-ap10] from 08:03 UTC on 13 Jul 2021 to 12:23 UTC on 13 Jul 2021
--- [cf-ap11] from 08:03 UTC on 13 Jul 2021 to 12:11 UTC on 13 Jul 2021
--- [cf-jp10] from 08:05 UTC on 13 Jul 2021 to 12:44 UTC on 13 Jul 2021
Posted Jul 13, 2021 - 13:27 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 13, 2021 - 12:03 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 13, 2021 - 11:10 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 13, 2021 - 10:15 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 13, 2021 - 09:10 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [cf-ap10]
- Japan (Tokyo) [cf-jp10]
- Singapore [cf-ap11]

Impact (Updated):
- Business Rules service instances cannot be managed
--- [cf-ap10] since 07:59 UTC on 13 Jul 2021
--- [cf-jp10] since 08:05 UTC on 13 Jul 2021
--- [cf-ap11] since 08:03 UTC on 13 Jul 2021
- Mobile Services functionality is unavailable
--- [cf-ap10] since 08:05 UTC on 13 Jul 2021
--- [cf-jp10] since 08:06 UTC on 13 Jul 2021
--- [cf-ap11] since 08:05 UTC on 13 Jul 2021
- Workflow Service workflows cannot be deployed
--- [cf-ap10] since 08:03 UTC on 13 Jul 2021
--- [cf-jp10] since 08:04 UTC on 13 Jul 2021
--- [cf-ap11] since 08:03 UTC on 13 Jul 2021
- Workflow Service is unavailable
--- [cf-ap10] since 08:03 UTC on 13 Jul 2021
--- [cf-jp10] since 08:04 UTC on 13 Jul 2021
--- [cf-ap11] since 08:03 UTC on 13 Jul 2021
- Workflow Forms are unavailable
--- [cf-ap10] since 08:03 UTC on 13 Jul 2021
--- [cf-jp10] since 08:04 UTC on 13 Jul 2021
--- [cf-ap11] since 08:03 UTC on 13 Jul 2021
- Workflow Management packages cannot be created, exported, configured, or consumed from API Business Hub
--- [cf-ap10] since 08:03 UTC on 13 Jul 2021
--- [cf-jp10] since 08:05 UTC on 13 Jul 2021
--- [cf-ap11] since 08:03 UTC on 13 Jul 2021
Posted Jul 13, 2021 - 08:14 UTC
Identified
Since approximately 07:59 UTC on 13 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Business Rules service instances cannot be managed
Posted Jul 13, 2021 - 08:09 UTC
This incident affected: Singapore [cf-ap11] (All Advisories [cf-ap11], Mobile Services [cf-ap11]), Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10], Mobile Services [cf-jp10]), and Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10], Mobile Services [cf-ap10]).