Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:18 UTC on 17 Nov 2020.
Posted Nov 17, 2020 - 14:52 UTC
Update
Service is restored since 13:18 UTC on 17 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 17, 2020 - 13:25 UTC
Identified
Since approximately 12:45 UTC on 17 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Identity Provisioning Service jobs may not be successful
Posted Nov 17, 2020 - 13:16 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]).