Japan (Tokyo) [cf-jp20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Nov 19, 2021 - 18:20 UTC
Identified
Since approximately 16:44 UTC on 19 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Japan (Tokyo) [cf-jp20]

Impact:
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
Posted Nov 19, 2021 - 18:00 UTC
This incident affected: Japan (Tokyo) [cf-jp20] (All Advisories [cf-jp20]).