Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:48 UTC on 23 Sep 2021.
Posted Sep 23, 2021 - 12:11 UTC
Update
Service is restored since 10:49 UTC on 23 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 23, 2021 - 11:13 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Sep 23, 2021 - 10:49 UTC
Identified
Since approximately 09:44 UTC on 23 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations cannot be executed (since 10:01 UTC on 23 Sep 2021)
- Event Mesh functionality and lifecycle operations may be unavailable (from 09:44 UTC on 23 Sep 2021 to 09:50 UTC on 23 Sep 2021)
Posted Sep 23, 2021 - 10:19 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).