Identity Authentication - North America (East) - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 06:03 UTC on 29 Dec 2020.
Posted Dec 29, 2020 - 06:26 UTC
Identified
Since approximately 05:57 UTC on 29 Dec 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - North America (East)

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Dec 29, 2020 - 06:08 UTC
This incident affected: Identity Authentication (Identity Authentication - North America (East)).