US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:12 UTC on 12 Sep 2020.
Posted Sep 12, 2020 - 09:53 UTC
Update
Service is restored since 09:12 UTC on 12 Sep 2020 and we are monitoring to ensure stability.
Posted Sep 12, 2020 - 09:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Credential Store service instances cannot be created or modified
- Credential Store service is unavailable
- Applications are unable to write events into the Audit Log Service
Posted Sep 12, 2020 - 09:09 UTC
Identified
Since approximately 09:07 UTC on 12 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Credential Store service is unavailable
- Credential Store service instances cannot be created or modified
Posted Sep 12, 2020 - 09:07 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]).