[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 11:05 and 11:27 UTC on 09 Jan 2018, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States Date Centers. Service has been restored.
Posted 9 months ago. Jan 09, 2018 - 11:38 UTC
Investigating
Our monitors have indicated a possible disruption impacting Basic authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States Data Centres
Posted 9 months ago. Jan 09, 2018 - 11:31 UTC