US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:25 UTC on 16 Dec 2021.
Posted Dec 16, 2021 - 17:40 UTC
Update
Service is restored since 17:25 UTC on 16 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 16, 2021 - 17:30 UTC
Identified
Since approximately 16:45 UTC on 16 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Portal sites are unavailable
Posted Dec 16, 2021 - 16:56 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Portal Service [neo-us3]).