Canada (Toronto) [neo-ca1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Apr 25, 2021 - 04:58 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Canada (Toronto) [neo-ca1]
- US West (Chandler) [neo-us2]

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
--- [neo-ca1] since 02:48 UTC on 25 Apr 2021
--- [neo-us2] since 03:03 UTC on 25 Apr 2021
Posted Apr 25, 2021 - 03:13 UTC
Identified
Since approximately 02:48 UTC on 25 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Toronto) [neo-ca1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Apr 25, 2021 - 02:57 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Lifecycle Management [neo-ca1]) and US West (Chandler) [neo-us2] (All Advisories [neo-us2], Lifecycle Management [neo-us2]).