UAE (Dubai) [neo-ae1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 22:12 UTC on 24 Dec 2020.
Posted Dec 24, 2020 - 22:38 UTC
Identified
Since approximately 21:47 UTC on 24 Dec 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]

Impact:
- Business Rules service tenants cannot be managed
Posted Dec 24, 2020 - 21:58 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]).