[Americas Region] Planned Upgrade
Scheduled for Sep 8, 04:00 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 9 days ago. Aug 10, 2018 - 13:45 UTC
Scheduled
Between 4:00 UTC - 8:00 UTC on 8 September 2018, an upgrade targeting enablement of high availability scenarios and databases migration will be applied in the Canada (Toronto) [neo-ca1], Brazil (São Paulo) [neo-br1], US East (Ashburn) [neo-us1], US East (Sterling) [neo-us3] and US West (Chandler) [neo-us2] regions of the SAP Cloud Platform.

During this period, customers will experience disruptions of the Portal Service, Workflow Service, Monitoring Service, Metering Service, UI Theme Designer Service, SAP WebIDE Service, SAP Cloud Platform Internet of Things, Business Rules Service, Extensions Service, Software Logistics Service and the lifecycle operations such as starting and stopping applications.

SAP Cloud Platform Operations
Posted 9 days ago. Aug 10, 2018 - 13:22 UTC
This scheduled maintenance affects: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2]), and Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]).