Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 03:38 UTC on 07 Jan 2022.
Posted Jan 07, 2022 - 03:46 UTC
Identified
Since approximately 03:28 UTC on 07 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Task Center is unavailable
Posted Jan 07, 2022 - 03:37 UTC