US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 10 days ago. Oct 09, 2019 - 18:44 UTC

Resolved
Service has been restored as of approximately 10:27 UTC on 22 Sep 2019.
Posted 27 days ago. Sep 22, 2019 - 10:38 UTC
Update
Services are gradually restoring since 08:41 UTC
Posted 27 days ago. Sep 22, 2019 - 10:15 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted 27 days ago. Sep 22, 2019 - 09:14 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted 27 days ago. Sep 22, 2019 - 07:52 UTC
Identified
Since approximately 07:09 UTC on 22 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Application and database monitoring is unavailable
- Lifecycle management operations for Java applications cannot be executed
- Business Rules artifacts cannot be created, viewed, or modified
- Mobile Services is unavailable
Posted 27 days ago. Sep 22, 2019 - 07:33 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2], Mobile Services [neo-us2]).