Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 03:22 UTC on 18 May 2021.
Posted May 18, 2021 - 03:46 UTC
Identified
Since approximately 03:08 UTC on 18 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]
- Europe (Rot) [neo-eu1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted May 18, 2021 - 03:19 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]) and Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]).