US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 23:54 UTC on 22 Dec 2021.
Posted Dec 23, 2021 - 00:29 UTC
Update
Service is restored since 23:54 UTC on 22 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 23, 2021 - 00:19 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 23:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 22:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 20:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 19:14 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 16:59 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 15:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Dec 22, 2021 - 15:03 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Intermittent issues might be still observed.
Posted Dec 22, 2021 - 14:19 UTC
Update
Service is restored since 13:38 UTC on 22 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 22, 2021 - 13:57 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed
- Portal applications are unavailable
- Applications are unable to write events into the Audit Log
- Application Autoscaler scaling based on dynamic scaling policies is unavailable
- Mobile Services functionality is unavailable
- Workflow Service is unavailable
- Document Management service instances cannot be created or modified
- Document Management Integration Option is not accessible
- Document Management repositories are not accessible
- Credential Store service is unavailable
- Task Center is unavailable
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
Posted Dec 22, 2021 - 13:37 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 12:09 UTC on 22 Dec 2021

Impact (Updated):
- Lifecycle management operations cannot be executed (since 12:27 UTC on 22 Dec 2021)
- Portal applications are unavailable (from 12:14 UTC on 22 Dec 2021 to 12:18 UTC on 22 Dec 2021)
- Applications are unable to write events into the Audit Log (since 12:09 UTC on 22 Dec 2021)
- Application Autoscaler scaling based on dynamic scaling policies is unavailable (from 12:11 UTC on 22 Dec 2021 to 12:15 UTC on 22 Dec 2021)
- Mobile Services functionality is unavailable (from 12:16 UTC on 22 Dec 2021 to 12:26 UTC on 22 Dec 2021)
- Workflow Service is unavailable (from 12:11 UTC on 22 Dec 2021 to 12:42 UTC on 22 Dec 2021)
- Document Management service instances cannot be created or modified (from 12:12 UTC on 22 Dec 2021 to 12:38 UTC on 22 Dec 2021)
- Document Management Integration Option is not accessible (from 12:12 UTC on 22 Dec 2021 to 12:38 UTC on 22 Dec 2021)
- Document Management repositories are not accessible (from 12:12 UTC on 22 Dec 2021 to 12:38 UTC on 22 Dec 2021)
- Credential Store service is unavailable (from 12:12 UTC on 22 Dec 2021 to 12:42 UTC on 22 Dec 2021)
- Task Center is unavailable (since 12:15 UTC on 22 Dec 2021)
- Serverless runtime extensions and OData provisioning capabilities may be unavailable (from 12:09 UTC on 22 Dec 2021 to 12:42 UTC on 22 Dec 2021)
Posted Dec 22, 2021 - 12:51 UTC
Identified
Since approximately 12:21 UTC on 22 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- US East (VA) [cf-us10]

Impact:
- Credential Store service instances cannot be created or modified
- Task Center is unavailable
Posted Dec 22, 2021 - 12:24 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10], Lifecycle Management [cf-us10], Portal Service [cf-us10], Mobile Services [cf-us10]).