Identity Authentication - US West 2 - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:03 UTC on 02 Sep 2020.
Posted Sep 02, 2020 - 09:09 UTC
Update
Service is restored since 09:03 UTC on 02 Sep 2020 and we are monitoring to ensure stability.
Posted Sep 02, 2020 - 09:07 UTC
Identified
Since approximately 08:27 UTC on 02 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - US West 2

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Sep 02, 2020 - 08:39 UTC
This incident affected: Identity Authentication (Identity Authentication - US West 2).