US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Apr 07, 2021 - 07:13 UTC
Identified
Since approximately 06:35 UTC on 07 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Apr 07, 2021 - 06:45 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).